読者です 読者をやめる 読者になる 読者になる

XCode 4.4 にしたら Command Line Toolsをいれましょう

Railsを3.2.7にupdateしようとしたら、ruby json 1.7.4のgemインストールでエラーになった。
Mountain Lionに移行してXCodeも4.4にしたのだが、XCode4.4からCommand Line ToolsというのをXCodeの追加インストールしないといけないらしい。
XCodeのPreferences -> Downloadsタブに、“Command Line Tools.”というのがあるので、それをインストール。
そしたら、gem update jsonできた。